openSuSE
Username:
Password:
Linki sponsorowane: | inwestycje | erasmus in warsaw
Strony: [1]
  Drukuj  
Autor Wątek: openSUSE i 8800GT  (Przeczytany 5485 razy)
0 użytkowników i 1 Gość przegląda ten wątek.
DJ Danielus
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 42


« : Marzec 02, 2008, 17:16:30 »

Mam problem - kupiłem nowy komputer właśnie z tą kartą i niestety akceleracja nie działa :/ Sterowniki naturalnie zainstalowałem, ale akceleracji brak. Info o sterowniku:
sterownik - nie znany

Co robić Co?

Proszę o pomoc!
Zapisane
przemokoch
Przyjaciel
*
Offline Offline

Wiadomości: 97


« Odpowiedz #1 : Marzec 02, 2008, 21:41:11 »

Może próbuj różnych wersji sterownika
Zapisane
DJ Danielus
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 42


« Odpowiedz #2 : Marzec 03, 2008, 16:32:39 »

Chętnie, ale "za pomocą 1 kliknięcia" jest tylko najnowszy... A kompilować, etc. nie umiem... :/
Zapisane
DJ Danielus
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 42


« Odpowiedz #3 : Marzec 03, 2008, 18:59:02 »

Jak zainstalowałem stery, wszedłem w ustawienia nVidii i wywaliło: edit X conf. file -> nvidia-xconfig -> restart X server

Tu bym prosił o pomoc, bo nie mam za bardzo pojęcia o co tu biega (początkujący).
Zapisane
przemokoch
Przyjaciel
*
Offline Offline

Wiadomości: 97


« Odpowiedz #4 : Marzec 04, 2008, 09:09:00 »

Jak jest z nvidiom nie wiem ale dla ati można ściągnąć starsze stery ze strony producent. Nic nie trzeba kompilować, wystarczy odpalić plik w konsoli jako root. Aha po ściągnięciu trzeba we właściwościach zaznaczyć opcje, że plik jest wykonywalny. Poszukaj na forach napewno jest dużo o tym.

A masz już zainstalowane najnowsze? Coś tu o nich piszą.
http://www.idg.pl/news/141797.html

A jak nie ma ich jeszcze w repozytorium to tu jest sposób ich instalacji i konfiguracji
http://www.nvidia.com/object/linux_display_ia32_169.12.html
« Ostatnia zmiana: Marzec 04, 2008, 09:54:25 wysłane przez przemokoch » Zapisane
DJ Danielus
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 42


« Odpowiedz #5 : Czerwiec 20, 2008, 18:33:38 »

Mam teraz openSUSE 11. Sterowniki zainstalowałem z repozytoriów, ale nie działają... Możecie powiedzieć co mam zrobić? Wnioskuję, że chyba trzeba zrobić coś z X.org, ale co? Proszę o szybką pomoc.
Zapisane
DJ Danielus
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 42


« Odpowiedz #6 : Czerwiec 21, 2008, 22:59:00 »

Dobra - mam! Należało terminalu wpisać: sudo nvidia-xconf i gotowe
Zapisane
Strony: [1]
  Drukuj  
 
Skocz do:  

erasmus - serwis komputerowy lubin - projektowanie stron lubin - cuprum lubin - projektowanie stron - zaproszenia lockerz - notatki studenckie
Template modified by designworld.pl