openSuSE
Username:
Password:
Linki sponsorowane: | inwestycje | erasmus in warsaw
Strony: 1 [2] 3
  Drukuj  
Autor Wątek: SAGEM f@st 800 E4 oraz NeostradaTP na openSUSE 11  (Przeczytany 63037 razy)
0 użytkowników i 1 Gość przegląda ten wątek.
SiBUL
Admin
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 211


Forumowy egzorcysta


« Odpowiedz #15 : Grudzień 29, 2008, 10:47:51 »

Tak, nie jest zgodny z tą wersją. Trwają prace nad udoskonaleniem pakietu. Pozdrawiam
Zapisane
Berni
*
Offline Offline

Wiadomości: 1


« Odpowiedz #16 : Luty 16, 2009, 07:51:45 »

Witam Wszystkich:) Od dłuższego czasu nie mogłem sobie poradzić z neostradą w opensuse 11.1.

W moim przypadku neostrada na modemie fast 800 E4 zadziałała tylko z pobranym z tej strony programem http://www.ubudsl.com/pl/pobierz.php (http://www.ubudsl.com/pl/pobierz.php). Musiałem zainstalować jeszcze jeden brakujący plik o nazwie linux-atm, http://rpm.pbone.net/index.php3/stat/4/idpl/11097745/com/linux-atm-2.5.0-135.8.i586.rpm.html (http://rpm.pbone.net/index.php3/stat/4/idpl/11097745/com/linux-atm-2.5.0-135.8.i586.rpm.html). To wszystko co doinstalowałem. Reszta konfiguracji neostrady jest już prosta. Zamieszczam też instrukcje do konfiguracji połączenia krok po kroku w Ubudsl.
U mnie działa w 100%
Pozdrawiam:)
Zapisane
pono
*
Offline Offline

Wiadomości: 4


« Odpowiedz #17 : Luty 26, 2009, 04:11:07 »

Zainstalowalem wszystko krok po kroku. Modem jest zainstalowany lecz nie moge ustanowic polaczenia. Pomóżcie!
Zapisane
SiBUL
Admin
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 211


Forumowy egzorcysta


« Odpowiedz #18 : Luty 27, 2009, 00:21:21 »

No to napisz konkretniej czy używasz UbuDSL tak jak kolega wyżej czy próbujesz sposobu mojego. Bo jeśli mojego to on działa tylko na openSUSE 11.0
Zapisane
pono
*
Offline Offline

Wiadomości: 4


« Odpowiedz #19 : Luty 27, 2009, 00:32:15 »

Posiadam wersje openSUSE-11.1-DVD-i586. i modem Sagem F@st 800 E3T

Korzystalem z wielu sposobow jedynie ten ktory przedstawiles przyniósł jakies rezultaty, a mianowicie przy starcie systemu wyswietla sie chmurka z komunikatem z UBUDLS ze "połączenie zostalo zerwane" nastepnie modem sie synchronizuje, włączam Klnternet daje połącz pojawia sie piorun kolo wtyczki poczym zaraz znika. Instalowalem rowniez pliki jakie podal berni lecz nie dalo to zadnych pozytywnych rezultatów :/ męcze sie od 2dni pomalu mnie to przerasta.

Sciagam wersje 11.0 byc moze poradze sobie bez problemow.
« Ostatnia zmiana: Luty 27, 2009, 15:02:55 wysłane przez pono » Zapisane
pono
*
Offline Offline

Wiadomości: 4


« Odpowiedz #20 : Luty 27, 2009, 12:26:30 »

Zainstalowalem wersje 11.0 lecz w dalszym ciagu nie moge sie polaczyc z internetem. Poniżej załączam zrzuty ekranu z błędami jakie otrzymuje przy próbie połączenia.

komunikat podczas włączania Klneternet:
(http://www.fotosik.pl/pokaz_obrazek/67e495e518feab71.html)

Probowałem jeszcze za pomocą polecenia: pppd call [....] probowalem "suseneo" i "ubudsl" w oby dwoch przypadkach taki sam komunikat
(http://www.fotosik.pl/pokaz_obrazek/306d65385ec4ef02.html)

Macie dla mnie jakies rady?

« Ostatnia zmiana: Luty 27, 2009, 16:37:05 wysłane przez pono » Zapisane
przemokoch
Przyjaciel
*
Offline Offline

Wiadomości: 97


« Odpowiedz #21 : Luty 27, 2009, 20:36:48 »

Ja na 11-stce używam tylko ubudsl bez żadnych kombinacji, z kiternet, susneo itd. Sprawdź w yast ->system ->usługi systemowe czy masz włączony smppd. Spróbuj podpiąć modem pod inny port usb.
Zapisane
pono
*
Offline Offline

Wiadomości: 4


« Odpowiedz #22 : Marzec 02, 2009, 00:36:20 »

Ja na 11-stce używam tylko ubudsl bez żadnych kombinacji, z kiternet, susneo itd. Sprawdź w yast ->system ->usługi systemowe czy masz włączony smppd. Spróbuj podpiąć modem pod inny port usb.

Usługi smppd sa włączone! Modem podpinalem pod inne wejscia. ale bez pozytywnych rezultatów. dzieki pomocy kolegi dowidzialem sie ze nie nie posiadam interfejsu ppp0 (cos takiego). a mianowicie pojawia sie z uruchomieniem komputera, lecz w bardzo szybkim czasie znika i nie mozna go utworzyc :/

Poraz 3 zmieniam system...tymrazem zainstalowalem Ubuntu 8.04. UBUDSL w dalszym ciagu mnie chce mnie polaczyc, a na forach najczesciej opisywanym sposobem na polaczenia sie z neostradą jest własnie Ubudsl. Wydaje mi sie ze mam inne lacze niz wszyscy ;p
Zapisane
aroscott
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 3


« Odpowiedz #23 : Marzec 26, 2009, 13:57:06 »

wszysko ryra jak należy, dzięki koledze, co to przygotował, zapraszam na blanta, hihi i duze pifko, pozdrowionka
Zapisane
redclaw24
*
Offline Offline

Wiadomości: 8


« Odpowiedz #24 : Lipiec 03, 2009, 08:52:23 »

Witam

A jak ten sposób ma się do ZXDSL 852 v2. Ktoś to testował? Z tego co widzę na forum z innymi modemami jakoś dają sobie ludzie rade a z tym ni chu chu.
Zapisane
SiBUL
Admin
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 211


Forumowy egzorcysta


« Odpowiedz #25 : Lipiec 04, 2009, 12:45:28 »

Hmm nie testowałem tego modemu na openSUSE. Ale spróbuj zainstalować tą paczkę.
http://ubudsl.com/downloader.php?type=openSUSE_i586
Zapisane
redclaw24
*
Offline Offline

Wiadomości: 8


« Odpowiedz #26 : Lipiec 06, 2009, 21:58:22 »

THX SiBUL ale to nie dzierga. opisalem to dokadniej tu (http://www.forum.susek.info/index.php/topic,567.msg4122.html#msg4122)
« Ostatnia zmiana: Lipiec 06, 2009, 22:00:48 wysłane przez redclaw24 » Zapisane
redclaw24
*
Offline Offline

Wiadomości: 8


« Odpowiedz #27 : Lipiec 23, 2009, 17:55:50 »

Ja już mam po problemie. Zainwestowalem w router z modemem ADSL i wszystko smiga
Zapisane
SiBUL
Admin
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 211


Forumowy egzorcysta


« Odpowiedz #28 : Lipiec 25, 2009, 14:18:28 »

Ja już mam po problemie. Zainwestowalem w router z modemem ADSL i wszystko smiga
Również mam taki router Linksys WAG200G-EU
Zapisane
redclaw24
*
Offline Offline

Wiadomości: 8


« Odpowiedz #29 : Lipiec 27, 2009, 11:30:30 »

Moja inwestycja to Pentagram CERBERUS P6311-07A. Niby nic specjalnego ponieważ brak WiFi są tylko 4xLAN ale ważne że działa. Fakt przepłaciłem (130zl a na allegro po ok 80-90) ale grunt że działa hehe. Więc moja rada na modemy z neo:
1. Odłączyć
2. Wywalić
3. Kupic router z modemem ADSL
4. Podłączyć i skonfigurować (to nie takie trudne, tylko trzeba umieć czytać)
5. HAVE FUN ;P

Pozdrawiam
Zapisane
Strony: 1 [2] 3
  Drukuj  
 
Skocz do:  

erasmus - serwis komputerowy lubin - projektowanie stron lubin - cuprum lubin - projektowanie stron - zaproszenia lockerz - notatki studenckie
Template modified by designworld.pl