openSuSE
Username:
Password:
Linki sponsorowane: | inwestycje | erasmus in warsaw
Strony: [1]
  Drukuj  
Autor Wątek: Migający obraz i artefakty w środowiskach graficznych na ATI Radeon Xpress 1100  (Przeczytany 8159 razy)
0 użytkowników i 2 Gości przegląda ten wątek.
funcek
*
Offline Offline

Wiadomości: 4


« : Kwiecień 12, 2011, 10:28:01 »

Witam. Mam pewien problem, nie jestem jednak pewien czy problem leży po stronie grafiki. Używam openSUSE 11.4, i co jakiś czas miga mi monitor tak, jakbym go wyłączył i włączył, lecz czasami miga też tak... Zwyczajnie. Działo się to wcześniej na KDE no i teraz na GNOME. Warto dodać że problem ten występuje tylko na openSUSE. Problem jest również z w\w artefaktami. Postanowiłem zainstalować sobie FluxBox'a. Wszystko pięknie ładnie, lecz gdy uruchomię jakąkolwiek aplikację to występują te właśnie artefakty, tudzież szatkowanie obrazu. Ba, to nie tylko na fluxbox, ale na IceWM, LXDE, windowmaker etc. Gdy będzie trzeba zrobię screenshot'a.

Mój komputer to notebook Acer Aspire 5101ANWLMi, a w nim:
- procesor AMD Turion 64 mk36 2.0 GHz, 512 kb L2
- ATI Radeon Xpress 1100
- 80 GB HDD
- 1 GB RAM.
Zapisane
susek.info
Admin
*
Offline Offline

Wiadomości: 453



« Odpowiedz #1 : Kwiecień 13, 2011, 20:55:29 »

sprawdź czy problem będzie występował jak do opcji uruchamiania dopiszesz:

nomodeset

więcej informacji gdzie to wpisać masz tutaj

http://www.forum.susek.info/index.php/topic,5456.msg8681.html#msg8681 (http://www.forum.susek.info/index.php/topic,5456.msg8681.html#msg8681)
Zapisane
funcek
*
Offline Offline

Wiadomości: 4


« Odpowiedz #2 : Kwiecień 15, 2011, 18:08:37 »

Po dopisaniu tej opcji serwer iksów nie wystartował i X'y nie wstawały nawet po komendzie "startx".
Zapisane
susek.info
Admin
*
Offline Offline

Wiadomości: 453



« Odpowiedz #3 : Kwiecień 16, 2011, 23:38:55 »

znalazłem coś takiego:

https://bugzilla.novell.com/show_bug.cgi?id=678264#c29 (https://bugzilla.novell.com/show_bug.cgi?id=678264#c29)

Cytuj
- disabled KMS by adding 'nomodeset' to boot options.

- add the following section to your /etc/X11/xorg.conf.d/50-device.conf

  Section "Module"
    Disable "dri"
    Disable "dri2"
  EndSection
Zapisane
funcek
*
Offline Offline

Wiadomości: 4


« Odpowiedz #4 : Kwiecień 21, 2011, 10:00:50 »

Po dodaniu tych opcji które podałeś i dopisaniu wartości nomodeset X'y wystartowały. Karta straciła ogromnie na wydajności, lecz zgaduję, iż tak ma być. Fluxbox'a w tej chwili nie sprawdzę, bo nie ważne skąd i którego zainstaluję te nie dodają się do wyboru środowisk graficznych... Miganie monitora chyba wynika z uszkodzenia jego a nie jednak z którejś opcji systemowej. Niemniej jednak poczekam i zobaczę, czy faktycznie to wina systemu czy monitora. Gdy mignie (lub nie mignie) dam znać.
#EDIT:

Miałem rację. Wina albo kabla, albo wejścia na kabel zasilania w monitorze. Docisnąłem, "pomajdałem" kablem i przestał migać. Fluxbox'a sprawdzę jak mi się go tylko uda zainstalować.
« Ostatnia zmiana: Kwiecień 21, 2011, 10:42:25 wysłane przez funcek » Zapisane
stephen4
*
Offline Offline

Wiadomości: 4


« Odpowiedz #5 : Październik 11, 2012, 19:47:27 »

Wow! really super post.iPhone 5 cases (http://www.sfplanet.com/cell-phones/apple/iphone-5.html)
Zapisane
Strony: [1]
  Drukuj  
 
Skocz do:  

erasmus - serwis komputerowy lubin - projektowanie stron lubin - cuprum lubin - projektowanie stron - zaproszenia lockerz - notatki studenckie
Template modified by designworld.pl