openSuSE
Username:
Password:
Linki sponsorowane: | inwestycje | erasmus in warsaw
Strony: [1]
  Drukuj  
Autor Wątek: OpenSuse 11.0 i Winda XP - problem z GRUB-em  (Przeczytany 2164 razy)
0 użytkowników i 1 Gość przegląda ten wątek.
ilia
*
Offline Offline

Wiadomości: 1


« : Grudzień 10, 2009, 01:10:17 »

Witam!
Posiadam 2 dyski fizyczne. Na pierwszym mam 3 partycje fat32 (w sumie to xp z danymi), natomiast na drugim chce zainstalować susełka. Bardzo mi zależy na tym, żeby nie ruszać MBR-a na dysku z xp, dlatego chce aby rozruch susła był na MBR drugiego dysku. Suseł będzie uruchamiany przy wyborze dysku zaraz po wykonaniu POST-u. Problem tkwi w tym, że nie wiem, jak to zrobić. Podczas instalacji w ustawieniach rozruchu jest opcja zapisu w MBR, ale zapisuje sie tylko na dysku pierwszym (sda), czyli z xp. Próbowałem już na innych opcjach (partycja rozruchowa, partycja rozszerzona itp.) ale kicha, bo wyskakiwał mi zawsze jakiś błąd, np. error 15 i brak pliku /dev/boot/message. Więc pytanie: jak zainstalować GRUB-a w MBR na drugim dysku fizycznym, nie czepiając się pierwszego dysku?

P.S.
Instalowałem raz na drugim dysku po odłączeniu dysku z windą i poszło pięknie, tak jak trzeba, tylko że później jak podłączyłem winde to po pełnym uruchomieniu susła w systemie dysk jako urządzenie w informacjach o systemie był widoczny, ale nie było widać partycji w menedżerze plików. Ehhh...

Błągam, pomóżcie rozwiązać mi ten problem. Pozdrawiam.
Zapisane
Strony: [1]
  Drukuj  
 
Skocz do:  

erasmus - serwis komputerowy lubin - projektowanie stron lubin - cuprum lubin - projektowanie stron - zaproszenia lockerz - notatki studenckie
Template modified by designworld.pl